File diff 44cdd088befa → e726ff21a8ff
vendor/regidesk/setup.py
Show inline comments
...
 
@@ -9,25 +9,25 @@ def read_file(filename):
 
    """Read a file into a string."""
 
    path = os.path.abspath(os.path.dirname(__file__))
 
    filepath = os.path.join(path, filename)
 
    try:
 
        return open(filepath).read()
 
    except IOError:
 
        return ''
 

	
 
setup(
 
    name="registrasion-desk",
 
    author="James Polley",
 
    author_email="jamezpolley@gmail",
 
    version=registripe.__version__,
 
    version=regidesk.__version__,
 
    description="Registration desk functionality for registrasion",
 
    url="http://gitlab.com/lca2018/registrasion-desk/",
 
    packages=find_packages(),
 
    include_package_data=True,
 
    classifiers=(
 
        "Development Status :: 3 - Alpha",
 
        "Programming Language :: Python",
 
        "Framework :: Django",
 
        "Intended Audience :: Developers",
 
        "Natural Language :: English",
 
        "License :: OSI Approved :: Apache Software License",
 
    ),