File diff c8087ec23346 → 0163ded85b5c
setup.py
Show inline comments
...
 
@@ -8,7 +8,7 @@ import symposion
 
def read_file(filename):
 
    """Read a file into a string."""
 
    path = os.path.abspath(os.path.dirname(__file__))
 
    filepath = os.path.ojoin(path, filename)
 
    filepath = os.path.join(path, filename)
 
    try:
 
        return open(filepath).read()
 
    except IOError: