File diff a6e46b0cca1f → 348b82e08759
setup.py
Show inline comments
...
 
@@ -6,11 +6,15 @@ setup(
 
    name='oxrlib',
 
    description="Library to query the Open Exchange Rates (OXR) API",
 
    version='1.0',
 
    author='Brett Smith',
 
    author_email='brettcsmith@brettcsmith.org',
 
    license='GNU AGPLv3+',
 

	
 
    setup_requires=['pytest-runner'],
 
    tests_require=['pytest'],
 

	
 
    packages=['oxrlib'],
 
    entry_points={
 
        'console_scripts': ['oxrquery = oxrlib.__main__:main'],
 
    },
 
)