File diff 37563ffae00f → 055cab0703c9
setup.py
Show inline comments
...
 
@@ -9,6 +9,7 @@ REQUIREMENTS = {
 
    'install_requires': ['babel'],
 
    'setup_requires': ['pytest-runner'],
 
    'extras_require': {
 
        'brightfunds': ['xlrd'],
 
        'nbpy2017': ['beautifulsoup4', 'html5lib'],
 
    },
 
}
...
 
@@ -25,7 +26,7 @@ REQUIREMENTS['tests_require'] = [
 
setup(
 
    name='import2ledger',
 
    description="Import different sources of financial data to Ledger",
 
    version='0.2',
 
    version='0.3',
 
    author='Brett Smith',
 
    author_email='brettcsmith@brettcsmith.org',
 
    license='GNU AGPLv3+',