File diff a408c854d476 → 23190c1cdbfb
setup.py
Show inline comments
...
 
@@ -6,14 +6,16 @@ setup(
 
    name='import2ledger',
 
    description="Import different sources of financial data to Ledger",
 
    version='0.1',
 
    author='Brett Smith',
 
    author_email='brettcsmith@brettcsmith.org',
 
    license='GNU AGPLv3+',
 

	
 
    install_requires=['babel'],
 
    setup_requires=['pytest-runner'],
 
    tests_require=['pytest', 'PyYAML'],
 

	
 
    packages=find_packages(include=['import2ledger', 'import2ledger.*']),
 
    entry_points={},
 
    entry_points={
 
        'console_scripts': ['import2ledger = import2ledger.__main__:main'],
 
    },
 
)